Actualización de Seguridad TLS 1.2

Facilsoft pensando en la seguridad de los sistemas y de los datos de los clientes a partir del 1 de
Enero del 2020 solo será compatible con la capa de transporte versión TLS 1.2.
Esto no solo implica una mejora de seguridad, sino también una importante mejora en el
rendimiento de las conexiones, ya que tanto la versión 1.2 como la nueva 1.3 (aprobada su versión
final en 2014 aunque con una lenta adopción) ofrecen conexiones más rápidas. Además, estas
versiones son imprescindibles para poder implementar el protocolo HTTP/2, protocolo que cuenta
con una seguridad aún mayor.

¿Qué es TLS?

TLS (Transport Layer Security) es un protocolo de seguridad cuyo objetivo es ofrecer una mayor
seguridad y privacidad a las conexiones y evitar que los datos puedan ser interceptados y también
ofrecer mayor velocidad y rendimiento. Los navegadores actuales lo consideran un protocolo
seguro (desde TLS 1.2 en adelante).
Por motivos de compatibilidad aún se ofrece soporte La versión 1.0, pero es un protocolo que
tiene ya más de 19 años y, además de tener graves vulnerabilidades conocidas, no es compatible
con los algoritmos de cifrado modernos.
Con el fin de preservar la seguridad en la red, los desarrolladores de los principales navegadores
web, como Google (Chrome), Apple (Safari), Microsoft (Edge) y Mozilla (Firefox) han anunciado
sus planes para eliminar el soporte de TLS 1.0 y 1.1 de estos navegadores. El próximo mes de
marzo de 2020, todos estos navegadores finalmente dejarán de ser compatibles con las páginas
web que utilicen estas dos versiones tan antiguas de este protocolo de seguridad.

¿Cómo me afecta?

Para los usuarios de Facilsoft a partir del 1 Enero del 2020 y que utilicen versiones incompatibles
con TLS 1.2 el sistema no los dejara ingresar.

Listado de las versiones de navegadores compatibles con TLS 1.2

1.- Explorer 11, Sist. Operativo – Windows 7, 8.1 Windows Server 2012 R2
2.- Microsoft Edge , Sist. Operativo – Windows 10 Server 2016
3.- Google Chrome Versión 39 y posteriores, Sist. Operativo iOS 10.9 – Android 4.4
4.- Mozilla Firefox Versión 38 y posteriores, Sist. Operativo – Windows 7, iOS 10.9 hacia arriba
5.- Opera Versión 20.24, sist. Operativo Windows 7, iOs 10.10 -Android 4.4
6.- Safari 11, Sist. Operativo Yosemite o superior

Para más información https://es.wikipedia.org/wiki/Transport_Layer_Security

¿Qué puedo hacer en caso de incompatibilidad de mi equipamiento?

Debe solicitar a su proveedor o departamento técnico que le proporcione una versión actualizada
y segura de su sistema operativo o bien la actualización del navegador web instalado.
Recomendamos el uso de Google Chrome para una mejor experiencia de usuario.

¿Cómo puedo verificar si mi equipamiento es compatible?

También lo puede verificar mediante este enlace https://www.eventbrite.es/tlscheck/

 

Poseo una integración con Facilsoft

 

Las Integraciones vía servicios Web deben adaptarse a TLS 1.2 de acuerdo al lenguaje de
programación utilizado, nuestra recomendación

  • Uso de .Net Framework 3.5 o superior
  • Uso de Java 1.7 o superior

Cualquier otra consulta técnica puede ser canalizada desde su proveedor de desarrollo a nuestra
casilla soporte@facilsoft.cl